CentOSのyum更新で衝突しまくり

CentOS 7.4で、久しぶりにyum更新したら、下記のように衝突が発生 …. —> パッケージ rdma-core.x86_64 0:15-6.el7 を アップデート —> パッケージ tar.x86_64 2:1.26-32.el7 を 更新 —> パッケージ tar.x86_64 2:1.26-34.el7 を アップ [Read More]

CentOS7.xでSamba4.2が起動しない

職場のウェブサーバーでWindows共有が接続できないとの連絡を受け、確認したところ、Sambaが起動していなかったので、下記コマンドで起動 [Read More]

CentOS7のyum updateでkernelを除外

CentOS7上で、yum更新した後、再起動した際に、起動できないことが度々起こりました。 具体的には、通常にyum更新をかけると、kerne [Read More]