:::: MENU ::::

letsencrypt更新でEPELを要求

はてなブックマーク - letsencrypt更新でEPELを要求
Pocket

letsencryptの証明書が切れたので、再発行によるコマンドを叩いたら、下記のエラーで更新できず。

# ./letsencrypt-auto certonly --standalone -d <domain> --renew-by-default

To use Certbot, packages from the EPEL repository need to be installed

epelのパッケージは導入済みで、最新のパッケージがインストールされてますよ〜って止まる

これ、インストールの他に有効にしなさいと言うメッセージが抜けてるね

/etc/yum.repo.d/epel.repo
enable = 1   # 0から1へ変更

再度、再発行コマンドで無事通りました


So, what do you think ?