:::: MENU ::::

rainloopでページにアクセス出来ない症状


職場のWebメールをrainloopに変更したところ、ある一人から、アクセス出来ません!と報告がきた。

拝見した所、下記のエラー

Page refresh in case of javascript errors

MacのSafariの環境でエラーが出ていたので、とりあえず他のブラウザーで試してみてと提案。

Google ChromeもFirefoxも入っていなかったので、ダウンロードしようとしたところ、どちらもMac OS X 10.6以降が必須なのでダウンロード出来ませんと表示。

えっ? Mac OS Xのバージョンは?

はい、10.5.xと古かったのです。

rainloopの必要要件では、対象ブラウザーが明記されているものの、バージョンまでは書かれてないようですが、恐らく、これが原因なのでしょう。


So, what do you think ?